Le seul vrai club officiel des propriétaires et fans de Chevrolet du Québec.
 
AccueilClub ChevroletCalendrierFAQConnexionS'enregistrer

Partagez | 
 

 Problème P0140 sonde o2 ?

Aller en bas 
AuteurMessage
kevin_cob
Non-membre
Non-membre


Messages : 70
Date d'inscription : 01/05/2012

MessageSujet: Problème P0140 sonde o2 ?   Sam 15 Sep 2012 - 9:15

P0140 sonde o2 bank 1 sensor 2 no activity

j'ai un code de sonde inopérante... J'ai acheté mon char mercredi passer c'est un tc 2010 et il est supposément tuner avec hptuner+downpipe catless. J'ai regarder et les deux sonde sont bien brancher mais jcroyais qu'avec hptuner on pouvait deleted la 2ieme sonde ou au moins la mettre à "off". quelqu'un a deja eu ce trouble?
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Problème P0140 sonde o2 ?   Sam 15 Sep 2012 - 18:04

j ai justement ajuster un TC noir a sorel tantot. le update l a eteint

ca va dependre d un tuneur qui le fais.

certain le font d autre non.

c etais tu toi au Dstance
Revenir en haut Aller en bas
kevin_cob
Non-membre
Non-membre


Messages : 70
Date d'inscription : 01/05/2012

MessageSujet: Re: Problème P0140 sonde o2 ?   Dim 16 Sep 2012 - 12:23

Oui cétait moi! avec le ss blanc
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Problème P0140 sonde o2 ?   Dim 16 Sep 2012 - 18:55

es ce que c etais toi aussi a pont rouge?
Revenir en haut Aller en bas
kevin_cob
Non-membre
Non-membre


Messages : 70
Date d'inscription : 01/05/2012

MessageSujet: Re: Problème P0140 sonde o2 ?   Lun 17 Sep 2012 - 21:51

hahaha oui aussi, mais on m'espionne!! What a Face j'déconne. Mais sans farce a pont rouge ca la **** ben raide mon affaire, la deuxieme voulait rien savoir apres 2 run et jai juste réussis a faire 14.1 J'ai un trouble de boost en plus on dirait, avec le lauch control le boost reste à 0 et tant que le moteur est pas en load le turbo ne monte pas. jai meme essayer le no lift shift mais des que je pese sur la clutch, meme le gaz ds le tapis je perd tout mon boost
Revenir en haut Aller en bas
chevyss
Non-membre
Non-membre
avatar

Messages : 217
Date d'inscription : 01/10/2011

MessageSujet: Re: Problème P0140 sonde o2 ?   Lun 17 Sep 2012 - 22:13

le lauch control tant qua moi sert pas a grand chose et oui ce fait comme ca le boost monte pas en lauch et pour les nls ce parce que ta pas la twist i faut etre rapide et au bon endroit mais tuner je ne le fais pas on dirait que la clutch aime pas ca a 7000 les vitesse rentre pas toujours
Revenir en haut Aller en bas
kevin_cob
Non-membre
Non-membre


Messages : 70
Date d'inscription : 01/05/2012

MessageSujet: Re: Problème P0140 sonde o2 ?   Lun 17 Sep 2012 - 22:41

Merci pour les explication!! c'est ca que javais lu de mon coté sur dautre forum, quand il ny a pas de load, le turbo boost pas pour pas endommager le moteur
Revenir en haut Aller en bas
yoecotec
Non-membre
Non-membre
avatar

Messages : 81
Date d'inscription : 01/10/2011

MessageSujet: Re: Problème P0140 sonde o2 ?   Jeu 20 Sep 2012 - 13:30

Avec HPTuners moi je fais un vrai Launch Control avec Anti-Lag... si tu veux décoller avec du Boost y a pas mieux Twisted Evil
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème P0140 sonde o2 ?   

Revenir en haut Aller en bas
 
Problème P0140 sonde o2 ?
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Club Chevrolet Quebec.com :: Section Questions et Informations :: Problèmes et Questions-
Sauter vers: