Le seul vrai club officiel des propriétaires et fans de Chevrolet du Québec.
 
AccueilClub ChevroletCalendrierFAQConnexionS'enregistrer

Partagez | 
 

 Perte de boost ?

Aller en bas 
AuteurMessage
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Perte de boost ?   Ven 6 Juil 2012 - 9:54

bon voila quand jarrive a 5300-5500 tour esce normal que mon boost descend de au moin 4-5 psi jai un ss/sc stage 3 et je sans le char comme si je ralentirais??

Puis-je avoir un trouve avec ma bypass valve?

J'en est vu sur zzperformance a vendre il a une des 2 ses marquer pour supercharge sa veu tu dire que lautre n'est pas comme pour le sc? voila les 2 diferente

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 13:03

je presume que tu nas pas de check engine.


cooling mod?
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 13:18

tcheck engine dalumer vu jai pas de cataliseur pis jai un cold air k&n et une dual pass endplate faudrais je revérifie si jai d'autre panne
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 13:34

ta pump IC fonctionne t elle

tout a ete ajouter avant de te faire tuner ou tu as rajouter des truc par apres
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 16:19

la seule chose qui a ete ajouter ses le cold air k&n mais qui avais une autre marque avant et p-our la ic pump il a tu un how to que je puisse voir comment la verifier?
Revenir en haut Aller en bas
Laf729
Non-membre
Non-membre
avatar

Messages : 990
Date d'inscription : 01/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 16:30

Le char à combien de kilo? Y'a un petit réservoir entre le rad et le sc regarde si tu vois du liquide bouger à l'intérieur sans l'ouvrir avec le char qui marche
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 16:56

bah hummm jte dirais que jai le meme exact probleme pis jmet 10 piace que c pire en fin de 3ieme
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 17:26

164k et pour le petit rad vu qui est stage 3 avec le dual pass endplate ses rendu avec une grosse reserve de prestome autant gros que celui moteur mais je crois bien quelle marche quand le moteur est allumer il y a du prestome a la hose du dessus donc je me dit si a revien au retour ses parce qu'elle doit tirer



et rich ouais en effet la 2 et 3 ses asser flagrant
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 17:30

tu vien de ou de la rive sud la seul explication que je suis en trin de me dire ses ke tes iat2 serais trop chaud donc le timming est reduit par lordi qui dirai au bypass selenoid douvrir et par le fait le boost se bleed as tu un heat exchanger
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 20:57

quesse qun iat2 et comment savoir si il devienne trop chaud? et le heat exchanger je crois pas n'avoir jimagine qui serais posisionner dans le bumper avant sinon?
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 21:30

oui c ca tu en a 1 dorigine mes ses pas assez tu roule une poulie 2.8 ?
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 22:31

ouais mais pourtant j'ai regarder les stage de sound26 et mesemble sa disais que on n'avais pas besoin avant le stage 4 vraiment
Revenir en haut Aller en bas
Laf729
Non-membre
Non-membre
avatar

Messages : 990
Date d'inscription : 01/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 22:37

steve1213 a écrit:
164k et pour le petit rad vu qui est stage 3 avec le dual pass endplate ses rendu avec une grosse reserve de prestome autant gros que celui moteur mais je crois bien quelle marche quand le moteur est allumer il y a du prestome a la hose du dessus donc je me dit si a revien au retour ses parce qu'elle doit tirer



et rich ouais en effet la 2 et 3 ses asser flagrant

Le prestone as tu une grande pression ta ic pump à déjà été changé?
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 22:42

sa fait sa depuis linstallation ou bien sa commecer comme ca
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Ven 6 Juil 2012 - 23:00

aucune ider j'ai acheter le char comme sa et pour la ic pump y a til moyen de verifier la pression dune facon ?
Revenir en haut Aller en bas
eric05
Non-membre
Non-membre
avatar

Messages : 264
Date d'inscription : 17/03/2012

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 0:37

en principe un he est assez pour une 2.8 mais c est pour ca qu om mets une dual pass parce que en 3 des iat sont chaud si tu depasse 140 d iat2 ton chars tire pu et peu causer une perte de boost la dual pass sert a refridir en 4 et 5 autrement dit tenir ton iat2 plus froid mais si tu as une option b tu vas avoir plus de débit = meilleur iat2 mais tu peu mettre un deuxieme he = meilleur iat2 mais je te conseille d acheter un aeroforce interceptor gauge pour etre toujours concient de tes iat2 comme ca tu savoir si ta pompe fourni ou non,verifie que ta dual pass est bien plugger(bien sur si tu as une dual pass)
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 6:21

steve1213 a écrit:
aucune ider j'ai acheter le char comme sa et pour la ic pump y a til moyen de verifier la pression dune facon ?

fais virer ton char qq minute.

arrete le et soit attentif a un sillement au niveau du SC.

la pump est situer sous l intake manifold et le SC.

tu peux jacker le char pis mets ta main sur la pump afin de sentir une vibration

cependant, la pump peut virer mais les aillettes interieur soit destroy. donc pas debit.
Revenir en haut Aller en bas
eric05
Non-membre
Non-membre
avatar

Messages : 264
Date d'inscription : 17/03/2012

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 11:27

exact donc le mieux cest depluger une hose pour voir si ta du débit
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 15:35

j'ai du debit tout est ok se coter la je vien de faire la lecture de mes check engine j'ai un p0171 et un p0069 pour le p0069 ses qu'il a plus de pression dans le manifold si je me trompe pas? se qui semblerais etre normal vu jai une poulie 2.8 donc plus de psi que a lorigine esce que je me trompe ou y devrais pas allumer quand meme?
Revenir en haut Aller en bas
Laf729
Non-membre
Non-membre
avatar

Messages : 990
Date d'inscription : 01/10/2011

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 16:03

P-e le Map sensor de défectueux ou tes du pour un 3 bar au lieu de 2.5
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 16:07

quand tu dit 3bar sa ses le map sensor juste que a combien i peu bien lire sa?
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 16:57

System Too Lean (Bank 1) po171
p0069 est pour le MAP

as tu des trouble de idling

j aimerais bien que tu me montre une photo de ton engine bay afin que je valider 2-3 affaires. genre si tu a option B photo de se coin la merci.

Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 17:20

si par idling ses le idle i vire bien et oui jai l'option B
Revenir en haut Aller en bas
huckernage
Non-membre
Non-membre
avatar

Messages : 649
Date d'inscription : 02/10/2011

MessageSujet: Re: Perte de boost ?   Sam 7 Juil 2012 - 17:57

prend ton un phot de ton setup

genre zoom in dans le coin du option B
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:23

voila quelque photo

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:28

ouin sa c pas fort ta hose passe en arriere du moteur tk je ces pas ci tu gosse un peut la mecanique mes faudrait que la hose de loption b pass en avant du moteur et verifie tes spark plug moi jai changer les mienne pis sa faite un difference mais je perd quand meme du boost mais i marche mieux
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:34

quesque sa fais si elle passe par en arriere?
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:38

bah c mieux quand ta hose est dessous la tank option b question graviter pis il dois avoir des poche daire dans la hose vue quelle est plus haut
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:47

d'accord je verrai pour changer mais coter pour mon trouble sa doit pas laffecter trop donc quelqu'un a une ider de se que je pourais avoir Razz?
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:53

lider est que je tes expliquer plus haut que t temperature sont surment ton trop chaud
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 11:57

ta tu des photo qui pourais me montrer bien ou passer la hose?
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 12:12

non jai pas de photo mes jai vue sur la tienne tu a un T faudrais le remplacer par un Y
Revenir en haut Aller en bas
Laf729
Non-membre
Non-membre
avatar

Messages : 990
Date d'inscription : 01/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 12:14

steve1213 a écrit:
quesque sa fais si elle passe par en arriere?

Ça passe juste au dessus du headers c'est sur que ça doit nuire au refroidissement, la chaleur monte
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 12:30

richxzone2 a écrit:
non jai pas de photo mes jai vue sur la tienne tu a un T faudrais le remplacer par un Y



pour quelle raison le prestome circule mieu?
Revenir en haut Aller en bas
Laf729
Non-membre
Non-membre
avatar

Messages : 990
Date d'inscription : 01/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 14:03

Exact au lieu de frapper la fond et ça séparer le liquide y va plus graduellement
Revenir en haut Aller en bas
eric05
Non-membre
Non-membre
avatar

Messages : 264
Date d'inscription : 17/03/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 15:56

c est sur que si tu fait passer ta hose par en bas tu bien plus direct et avec deux y tu elimine la restriction et le moins de curve possible,puis fait bien attentionqu il ny ait pas quick dans tes hose
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 16:12

richxzone2 a écrit:
tu vien de ou de la rive sud la seul explication que je suis en trin de me dire ses ke tes iat2 serais trop chaud donc le timming est reduit par lordi qui dirai au bypass selenoid douvrir et par le fait le boost se bleed as tu un heat exchanger

plus haut ta mentionner cela que lordi si i voie que ses trop chaud il dit a la selenoide douvrir par la suite jai trouver sa : [Vous devez être inscrit et connecté pour voir ce lien] si jai vraiment bien compris le principe ( parce que je suis pas trop bilingue) sa servirais de bypasser le selenoide pour pas qui ouvre mais meme en fesans cela j'ai toujours la perte de boost donc sa se pourais tu que sa sois pas mes temperature le probleme ?? ou je suis carement dans le champ xD?
Revenir en haut Aller en bas
richxzone2
Non-membre
Non-membre


Messages : 158
Date d'inscription : 25/10/2011

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 21:14

heum sa depend quece tu a fait comme bypass mod pcq moi quand jle fait i tien son boost sauf que tu sent quandmeme qui tire moin sinon sa peut etre ta bypass valve ou le bypass selenoid
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Dim 8 Juil 2012 - 21:36

bah quand jle fais pareil comme sur le lien plus haut je perd mon boost quand meme autent
Revenir en haut Aller en bas
eric05
Non-membre
Non-membre
avatar

Messages : 264
Date d'inscription : 17/03/2012

MessageSujet: Re: Perte de boost ?   Lun 9 Juil 2012 - 3:59

steve1213 a écrit:
bah quand jle fais pareil comme sur le lien plus haut je perd mon boost quand meme autent
check si tas pas une fuite devacuum en arrosant tes hoses avec de l eau savonneuse si son pas craquer ou loose attache les bien sinon pe gaskets intake manifold leak ou gasket sc leak,si ta une fuite au niveau de ton exhaust perte de restriction =perte de boost sinon peut etre ton sc qui une perte.
Revenir en haut Aller en bas
steve1213
Non-membre
Non-membre


Messages : 192
Date d'inscription : 13/01/2012

MessageSujet: Re: Perte de boost ?   Lun 9 Juil 2012 - 11:25

j'ai pas de cataliseur ses un tuyaux carement sa pourais tu etre sa qui face jaille pas de restriciton? passe pourtant je boost quand meme a 100kpa avant de pogner 5400rpm
Revenir en haut Aller en bas
eric05
Non-membre
Non-membre
avatar

Messages : 264
Date d'inscription : 17/03/2012

MessageSujet: Re: Perte de boost ?   Lun 9 Juil 2012 - 12:36

non,mais tes tu sur 3 pouce a grandeur!!!!!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Perte de boost ?   

Revenir en haut Aller en bas
 
Perte de boost ?
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Club Chevrolet Quebec.com :: Section Questions et Informations :: Problèmes et Questions-
Sauter vers: